I7 8700k + Maximus X

Discussão em 'Overclock' iniciada por João Paixão, 27 Outubro 2017.

  1. alexandre1984

    alexandre1984 Membro

    Registo:
    5 Junho 2014
    Mensagens:
    5
    Likes Recebidos:
    0
    Boas pessoal.
    Montei também recentemente um i7 8700K com Maximus X Hero e corsair H115i (montei o cabo do cooler ao cpu_fan).
    Gostava de saber se alguém tem um quick guide do que alterar na bios para se chegar a 4.8 / 5.0 Ghz.

    Nota: Não fiz delid.
  2. gwfan

    gwfan Veterano PCDIGA

    Registo:
    29 Janeiro 2013
    Mensagens:
    5,046
    Likes Recebidos:
    1,474
    Procura no youtube guias de overclock. Ha muitos e é mais simples eminformativo que estarem te a explicar aqui. E nao ha uma receita para isso. Podes conseguir 5.1/5.2 estaveis como podes nem conseguir 4.8. Depende tudo do chip que te calhou
  3. alexandre1984

    alexandre1984 Membro

    Registo:
    5 Junho 2014
    Mensagens:
    5
    Likes Recebidos:
    0
    Ok.
    Diz-me só até que vcore devo ir com o processador sem estar delided

    Sent from my ONE A2003 using Tapatalk
  4. gwfan

    gwfan Veterano PCDIGA

    Registo:
    29 Janeiro 2013
    Mensagens:
    5,046
    Likes Recebidos:
    1,474
    Acho que a intel n recomenda acima de 1.4v
    Por normal os valores seguros/normais andam nos 1.2 a 1.3v
  5. alexandre1984

    alexandre1984 Membro

    Registo:
    5 Junho 2014
    Mensagens:
    5
    Likes Recebidos:
    0
    Obrigado.
    Em relação ao corsair, devo deixa-lo ligado ao cpu_fan, ou liga-lo ao aio_pump?
    Não sei se é suposto a bomba estar sempre ao máximo pelo facto do processador estar em OC.
  6. gwfan

    gwfan Veterano PCDIGA

    Registo:
    29 Janeiro 2013
    Mensagens:
    5,046
    Likes Recebidos:
    1,474
    Eu acho que tens que ter qualquer coisa ligada ao cpu fan senao a board pode dar erros. A bomba é 4 pinos por isso n estaria sempre no maximo
  7. alexandre1984

    alexandre1984 Membro

    Registo:
    5 Junho 2014
    Mensagens:
    5
    Likes Recebidos:
    0
    Com vcore a 1.30 e a 5.0Ghz consigo ter temperaturas na ordem dos 60º enquanto estou a correr o Aida 64.
    No entanto vejo oscilações do vcore... Ora está em 1.312 ora esta em 1.328.
    Na bios tenho o LLC em auto porque já experimentei colocar 4,5,6 e dá sempre instabilidade.

    Devo fazer alguma coisa pra tentar fazer com que o vcore não oscile?

    Sent from my ONE A2003 using Tapatalk
  8. Cpt_Crunch

    Cpt_Crunch Veterano PCDIGA

    Registo:
    1 Maio 2012
    Mensagens:
    8,265
    Likes Recebidos:
    1,835
    Escolhe o LLC que varie menos da voltagem que meteste na bios, esse valores estão bons.

Partilha esta Página

Users a ver o Tópico neste momento (Users: 0, Visitantes: 0)